Resolved
Authentication Difficulties

Started
January 16, 2022 at 8:18 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
koal.us
  • Resolved
    January 16, 2022 at 10:15 PM

    We just resolved the issue!

  • Monitoring
    January 16, 2022 at 10:10 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    January 16, 2022 at 8:18 PM

    Our team has received reports of some users having issues logging in and we've informed our R&E team and they'll get to working on a fix. We'll let you know when this issues has been resolved. Thank you for your patience.