Resolved
Knowledge Base Technical Difficulties

Started
January 23, 2022 at 10:50 PM
Status
Resolved after about 3 hours
Affected
Knowledge Base

Impact

Degraded performance
  • Resolved
    January 24, 2022 at 1:36 AM

    We just resolved the issue!

  • Investigating
    January 23, 2022 at 10:50 PM

    We are currently investigating this incident.