Completed
Upgrade to Bots 2.0

Status
Resolved after about 3 hours
Started
May 30, 2022 at 10:50 PM
Completed
May 31, 2022 at 1:24 AM
Affects
koal.us
Bots
🇺🇸 Ashburn, Virginia (1)
Bots
🇺🇸 Ashburn, Virginia (2)
Database
  • Completed
    May 31, 2022 at 1:24 AM

    Maintenance has been completed successfully.

  • In progress
    May 30, 2022 at 10:50 PM

    Maintenance is now in progress

  • Planned
    May 30, 2022 at 10:50 PM

    We are planning for scheduled maintenance to upgrade to Bots 2.0 during this time. All Bots will be down, and the dashboard for Bots may not work correctly. We ask that you do not edit any of your Bot data during this time, as we are additionally doing some database migrations as well.