Koal - Knowledge Base Loading Error – Incident details

All systems operational

Knowledge Base Loading Error

Resolved
Degraded performance
Started over 4 years agoLasted about 24 hours

Affected

Knowledge Base

Degraded performance from 7:24 PM to 6:59 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Identified
    Identified

    We've identified the issue, and are currently working towards a fix.

  • Investigating
    Investigating

    We are currently investigating an incident where the Knowledge Base is having trouble loading under a koal.us domain. It is still accessible, and we will fix it when our Team is available.